Should I update?

  • «
  • 1 (current)
  • »

mayank

Member

I was wondering whether should I update to LMNuclues from the current 3.65.01 version I am using.

On Nucleus site Yama has announced 4.0 Beta and it seems Leo also have halted development due to this.

So should I update to 3.66 or wait for 4.0?

yama

New member

Thanks, mayank.
4.x is still in alpha status. There are some issues.
For example, because of using PDO, some of existing plugins does not work.
You should update to 3.66, it is safety.

mayank

Member

yama wrote

Thanks, mayank.
4.x is still in alpha status. There are some issues.
For example, because of using PDO, some of existing plugins does not work.
You should update to 3.66, it is safety.

Thanks Yama, since everyone is recommending upgrading to 3.66, I would do that. I am also very excited about 4.x development by you and the others. When are you planning to release it? Have you set any deadline for it or maybe some estimate?

Is there any platform, where Nucleus users can offer suggestions for the future version to your team?

yama

New member

Thanks for reply.

http://nucleuscms.github.io/
v4 will be released in between September and December.

https://github.com/NucleusCMS/NucleusCMS/issues
This is issue traker. Bug report and suggestions are accepted here.

If it can do, we would like to continue development as member of nucleuscms.org.
However, nucleuscms.org is due to be closed though regrettable.

  • «
  • 1 (current)
  • »